catalina kurulum sorunları

yamakasi528

Kayıtlı - Registered
hocam öncelikle merhaba sizi uzun zamandır takip ediyorum ve güzel işler başardığınız için tebrik ediyorum gelelim işin duygusal bölümüne ben bilgisayar teknik servis işiyle uğraşıyorum ve yıllardır kendi kullandığım notebook da osx kullanıyorum ve bir çok makinaya da çok derinlemesine bilmesem de hackintosh kurdum ve kullandım
şimdi ise yeni bir sistem topladım fakat kurulumla ilgili bazı sorunlarım var bunlarla ilgili yardımcı olursanız sevinirim
bileşenler şu şekildedir
anakart asus rog maxımus xı hero wifi z390 bios 1302
ram 24 gb 2400 mhz
işlemci i9 9900kf 3,6 ghz
ekran kartı asus rog strix rx580
ssd samsung 970 pro m,2
donanımlar uyumlu olsada sorunlar çıktı maalesef ilk önce osxinfo dan edinmiş olduğum mojave imajı ile kurulum yapmayı denedim fakat o imajdaki efi ile
using 16384 buffer hatası ile apfs_module_start:1393 hatalarını aldım biraz araştırma yaptıktan sonra bir başka arkadaşın da aynı sorunu yaşadığını ve bir efi payşaltığını gördüm ve o efi ile neredeyse kusursuz bir şekilde mojave kurmayı başardım bileşenler de nerdeyse sorunsuz çalıştı taakii sistemi yeniden başlat dediğimde ekranın donup kalması ve sistemi kapat dediğimde de yine aynı şekilde kalması sorunun başlangıcı oldu birinci sorum mojave de bunu çözmemin bir yolu varmıdır. 2.sorun ise yine aynı siteden edindiğim catalina imajı ile kurulum denedim ve yine ne yazık ki aynı hataları aldım ve daha da kötüsü kurulumda ekran da çizgiler belirdi kurulum tamamlandıktan sonra ise ilk kurulum ekranından öteye geçemedim donup kaldı şimdi sadede gelecek olursak acaba sistem bileşenlerim mi uyumsuz yoksa bu donanımlar için farklı bir efi kullanmam mı gerek işin açıkçası çok fazla patch ve yama işlerinden de anlamıyorum bununla ilgili yardımcı olurmusunuz şimdiden teşekkür ederim.
IMG_0075.JPGIMG_0077.JPGIMG_0078.JPG
 
Üst